Problème pour passer au DSM 6.0 avec Plex

Synology a récemment sorti la dernière version de son système d exploitation pour les NAS répondant au doux nom de DSM 6.0. Si vous voulez connaître toutes les nouveautés apportées par cette version je vous renvoie par ici.

Si comme moi vous utilisez l’excellent Plex afin de regarder des films ou séries à partir de votre NAS (je ferai bientôt un article expliquant pourquoi Plex est génial !), vous risquez d’avoir un petit message d’erreur vous indiquant que Plex n’est pas compatible avec la nouvelle version de DSM lors de l’installation.

Pas de panique il vous suffit de mettre à jour Plex manuellement, en téléchargeant sur le site de plex la dernière version disponible. Dans mon cas, DS214play, j’ai besoin de la version pour Intel. Puis dans le gestionnaire de paquet, cliquez sur Manual Install et sélectionnez le .pk de Plex que vous venez de télécharger.

Vous pouvez relancer votre mise à jour du DSM. Si cela ne fonctionne toujours pas, désactivez votre Plex depuis le centre de paquet ainsi que l’utilisateur Plex dans l’onglet User. Passez votre DSM à la version 6.0 puis réactiver l’utilisateur ainsi que le paquet Plex.

Tout devrait fonctionner correctement maintenant.